
Making the Objects
You�re going to create a scene consisting of a
table that is reminiscent of the 1950�s. You�ll add
some appropriate items to the top of the table, set
up a camera and some lights, assign materials,
and render the scene. By the time you�re through,
you should have a pretty good idea of what�s
involved in creating a basic scene in 3DS MAX.

Set things up:

1. Reset 3DS MAX.

2. Right-click the Perspective viewport label,
and choose Smooth + Highlight.

Creating the Table Base

You�ll begin by building a table with a futuristic
look. You�ll create the base of the table by
applying two modifiers to a cylinder.

Create and modify a cylinder:

1. Click the Cylinder button in the Create
command panel.

2. Create a cylinder near the center of the
ground plane, using the following dimen-
sions:

· Radius:20

· Height:50

· Height Segments: 10

Note: The easiest method is to first create a
cylinder of any size with your mouse, and
then adjust the spinners for precise dimen-
sions.

3. In the Modify command panel, click the
Taper button.

Note: The previous step is usually worded:
�Apply a Taper modifier.�

4. Set the Amount spinner to -0.6.

5. Set the Curve spinner to -1.6.

6. Click the More button to display a list of
additional modifiers.

7. Select Skew from the list, and click OK.

8. Set the Amount to 60.

It�s always a good idea to name your objects. You
can do this at any time while they�re selected.

Name the base:

1. Click in the name field at the top of the
Modify command panel, and highlight the
existing name.

2. Type Table Base, and press ENTER.

Making the Table Top

You�ll make the table�s top by extruding a shape.
A shape is an object created from one or more
Bezier splines. In this case, you�ll create an
ellipse spline, extrude it, and then edit its verti-
ces.

Create an ellipse:

1.  Click Shapes in the Create command
panel.

2. Click the Ellipse button.

3. In the Top viewport, drag diagonally, to
create an ellipse that surrounds the base. (It
doesn�t have to be perfect; you can adjust it
later.)

4. Set the Length to 100 and the Width to 200.

5. In the Name and Color rollout, type Table
Top.

Now that you have the general shape of the table
top, you can extrude the shape for some depth.

Extrude the ellipse:

1. Click Extrude in the Modify command panel.

2. Set the Amount spinner to 4.

Since everything is created on the construction
planes, the table top is on the floor, along with its
base. In the next steps, you�ll position the table
top correctly.



Position the table top:

1.  Click Select and Move in the toolbar
(near the Help menu).

Note: Throughout this and other tutorials,
feel free to use the Restrict To buttons (X, Y,
Z, XY) in the toolbar to restrict transforma-
tions (move, rotate, scale) to a specific axes.

2.  Click Zoom Extents All among the
viewport navigation controls.

3. In the Front viewport, move the mouse over
the table top, so that the cursor changes to a
move icon, and then drag the table top to just
above the top of the base.

For more precise placement, you can zoom
in.

4.  Click Region Zoom.

5. In the Front viewport, drag a zoom region
around the top of the base.

The Front viewport zooms in to the defined
region.

6. Right-click in the viewport to exit Region
Zoom mode.

7. Adjust the height of the table top.

8. In the Top viewport, move the table top so
that its axis icon (the lines labeled X, Y, and
Z), is centered over the smaller circle that�s
the top of the table base.

9.  Click Zoom Extents All.

This is probably a good place to save. If you
make a mistake later, you can return to this point
by reloading your file.

Save the scene:

1. Choose File>Save As.

2. Save the scene as mytut2.max.

The filename appears in the 3DS MAX title
bar.

Editing the Spline

In the following steps, you�ll access the Modifier
Stack to edit the spline that forms the ellipse. The
Stack is a complex subject that�s covered in great
detail in subsequent tutorials.

The current table top is an object that consists of
an ellipse, to which you�ve applied an Extrude
modifier. 3D Studio MAX maintains the entire
construction history of its objects in a Modifier
Stack. By going back into the Stack you can
adjust the original creation parameters, or you
can apply modifiers at any point in the construc-
tion.

For the table top, you want to apply an Edit
Spline modifier to the originally created spline
that�ll let you edit its vertices. To do this, you�ll
go back in the Stack to the original spline, and
apply the Edit Spline modifier at that point.

Edit the spline:

1. Make sure the table top is still selected.

In the Modifier Stack rollout in the Modify
command panel, the top of the Stack list
reveals the Extrude modifier.

2. Click the arrow beside the Stack list to open
it.

3. Choose Ellipse from the Stack list.

The panels below switch to the creation
parameters for the ellipse.

4. Apply the Edit Spline modifier.

The table top reverts to its original spline,
and displays four vertices, as well. Among
the new parameters are a yellow Sub-Object
button, and a list displaying Vertex as the
current object editing level.

5. In the Top viewport, click to select the vertex
centered on the lower curve of the ellipse (at
the 6 o�clock position).

Green Bezier handles appear on either side of
the vertex, along with an axis tripod at the
vertex itself.

6.  Using Select and Move, drag either of the
green Bezier handles to rotate the handle
counter-clockwise and create a kidney-
shaped spline.



7. Open the list under the Modifier Stack
rollout, and select Extrude at the top of the
list.

Having returned to the top of the Stack, the
extruded table top is displayed again, but it�s
now kidney shaped.

If everything appears the way you think it should,
you can save your scene again, overwriting and
updating the previous version.

Update the saved scene:

* Choose File>Save

Setting Up a Grid Object

So far, you�ve created an object on the home
grid. What if you wanted to create an object
directly on the table top? Of course, you could
create it on the home grid, and then move it into
position, but when you need to create an object in
a specific place in the scene, you can use a grid
object.

Grid objects are helper objects that aid in the
construction of your scene but don�t appear in the
rendering. They include items like tape measures,
dummy objects, and so on.

A grid object is nothing more than a 2D grid that
you can activate to become a construction grid.
You can have as many grid objects in your scene
as you want, switching from one to the other as
you need them.

In the following steps, you�ll create a grid object,
and align it to the table top.

Create the grid object:

1.  Click Helpers in the Create command
panel.

2. Click the Grid button.

3. In the Top viewport, drag a grid that�s about
100 units in Length and Width, centered
around the left end of the table top.

Align the grid object:

1.  Click Align in the toolbar. (It�s above the
middle of the Front viewport.)

You�re now in a mode where you can select
the object to which you want the current
object aligned. Notice that the mouse cursor
has changed its shape, and the prompt line
says �Pick Align Target Object.�

2. In the Top viewport, click the edge of the
table top. The Align Selection dialog ap-
pears.

3. Choose Z Position.

4. Choose Center under Current Object, and
Maximum under Target Object.

The grid moves along Z to the top surface of
the table.

5. Click OK. Now that the grid is where you
want it, the last step is to activate it.

Activate the grid object:

1. Right-click the grid object.

2. Choose Activate Grid.

The home grids are reduced to only the
center lines, and the grid object becomes
active.

Tubular Tumbler

For the object on the table, you�ll create a
drinking glass-or tumbler-from a tube primitive.
But first, you�ll take advantage of one of the
variations of the Zoom Extents buttons.



Both Zoom Extents (for one viewport) and Zoom
Extents All (all viewports) act on all geometry in
the scene. Both of these buttons are flyouts,
which means that you can select from more than
one option. The additional options let you zoom
to the extents of whatever is selected in the scene.

Zoom in on the grid object:

1. Make sure the grid object is still selected.

2.  Hold the mouse down over Zoom Extents
All until the flyout reveals both buttons.

3.  Drag upward, and select Zoom Extents
All Selected.

The four viewports zoom in to the extents of
the grid object.

4.  If necessary, use Arc Rotate to adjust the
angle of the Perspective viewport so you�re
looking down slightly at the grid.

Now, you can make your tumbler:

1.  Click Geometry in the Create command
panel.

2. Click Tube.

3. In the Perspective viewport, drag to define a
radius of any size.

4. Release the mouse, and then move it to
define a second radius.

5. Click to complete the second radius, and then
move the mouse up, and click to define the
height and create the tube.

6. Adjust the Tube parameters to the following:

· Radius 1: 8

· Radius 2: 7.5

· Height:30

· Height Segments: 10

The tube is on the table top, it looks like a
tumbler, but could be improved by tapering.

Taper the tubular tumbler:

1. Open the Modify command panel.

2. Apply a Taper modifier.

3. Set the Amount to 0.35, and the Curve to -
1.25.

4. In the name field at the top of the Modify
command panel, type Tumbler1 .

And, while you�re at it, make a second tumbler.

Create a clone:

1.  Click Select and Move (if it isn�t already
selected).

2. Point the mouse at the tumbler in the Top
viewport.

3. Hold SHIFT, and drag the tumbler up and to
the left.

The Clone Options dialog appears.

4. Choose Instance, and then click OK.

You now have two tumblers. Because they�re
instanced objects, any modifications you perform
to one will be duplicated in the other.

You�ve probably noticed that there�s no bottom to
the tumblers. Luckily, the shot in this scene will
remain at an angle where you�ll never see the
bottom of the glasses.

Tip: When you�re working on a scene, create
only the geometry that�s needed. You�ll save
yourself a lot of time.

Save your scene:

* Choose File>Save (or press CTRL+S).

Creating a Goblet

You�ve created a table using a primitive and an
extruded spline. You�ve created two tumblers
from a modified tube. In the following steps,
you�ll use the Lathe modifier to spin a spline
profile into a goblet.

You won�t need the grid object anymore. But,
rather than deleting it, you can simply hide it
from the viewport display. If you need it again
you can unhide it.

Activate the home grid, and hide the grid
object:

1. Choose Views>Grids>Activate Home Grid.



The detailed home grid reappears.

2. Open the Display command panel.

The grid object is the only helper object in
the scene, so you can hide its category.

3. Check Helpers in the Hide by Category
rollout.

The grid object is hidden from view.

Drawing the Profile

You�ll use the Line creation tool to draw the
profile for your goblet. To set things up, you�ll
enlarge the Front viewport, turn on Snap for more
accurate vertex placement, and adjust the grid.

Zoom in on the view:

1. Activate the Front viewport, and then press
W to maximize it.

2.  Using Region Zoom, drag a region that
includes a portion of the rightmost tumbler,
an area to the right of the tumbler, and a
portion of the table top.

Compare your zoomed view with the follow-
ing figure. If it�s not the way you want it,

choose Views>Undo View Zoom to revert to
the previous zoom level, and then try again.

Set up the grid and the snap:

1.  Right-click 3D Snap Toggle in the
prompt line to access the Grid and Snap
Settings dialog.

2. On the Snaps panel, make sure Vertex is
unchecked to prevent the Line tool from
snapping to vertices-including its own.

3. Click the Home Grid tab and uncheck Inhibit
Grid Subdivision Below Grid Spacing.

Sub-grid lines appear in the viewport. This
option, when on, prevents sub-grid lines from
appearing when you zoom in below the set
grid spacing size.

4. Exit the dialog.

5.  Turn on 2D Snap Toggle on the Snaps
flyout.

In the following steps, you�ll create a profile
similar to that in the accompanying figures.
You�ll be able to edit the profile later, so it
doesn�t have to be exact. However, because
you�ll spin the profile with the Lathe modifier,
you�ll want the core line that makes the center of
the goblet to be perfectly vertical. The finished
profile should look something like the following
figure:

Create the goblet profile:

1.  Click Shapes in the Create command
panel.

2. Click Line.

3. Vertex #1: Click to set a vertex near the
upper surface of the table top and to the right
of the tumbler.

4. Vertex #2: Move the mouse straight up until
the attached line is about half the distance of
the height of the tumblers, and click.

5. Vertex #3: Click diagonally up and to the
right to create the third vertex. This will be
the inside of the bowl.

6. Vertex #4: Click above the last vertex to
create the rim.

7. Vertex #5: Click to the right of vertex #3 to
create the outside of the bowl.

8. Vertex #6: Click to the right of the vertical
line to create the outside of the upper stem.

9. Vertex #7: Move the mouse vertically down,
and click to create the base of the stem.



l0. Vertex #8: Click to the right, and at the same
level as vertex #1 to create the rim of the
base.

11. Last Vertex: Click again at vertex #1 to
complete the profile.

12. Click Yes, to close the spline.

Restore the original grid and snap settings:

1.  Right-click 2D Snap to display the Grid
and Snap Settings dialog.

2. On the Snaps panel, check Vertex.

3. On the Home Grid panel, check Inhibit Grid
Subdivision Below Grid Spacing.

4. Exit the dialog.

5.  Turn off 2D Snap.

6. Press CTRL+S to update your scene file.

Editing the Profile

Now, you�ll edit your spline to curve portions
that will become the sides of the goblet. This
involves right-clicking the vertices to change
them to Bezier types with editable handles.

Apply an Edit Spline modifier:

1. In the Modify command panel, click Edit
Spline.

The Edit Spline controls appear in Sub-
Object vertex mode, and vertices appear in
the profile.

2.  Click Select and Move in the toolbar.

3. Right-click vertex #3.

A pop-up menu presents you with several
choices. Choose Bezier.

The spline becomes curved, and green Bezier
handles appear.

4. Right-click vertex #5, and choose Bezier.

Handles appear on the second vertex.

You can drag the vertex itself to position it,
and drag the handles to rotate them, or
change their length.

5. Select one and then the other vertex, adjust
their positions, and the positions of their
handles to get the curvature you want on the
inside and outside of the goblet bowl.

Spinning the Goblet on the Lathe

Use the Lathe modifier to spin any shape around
an axis. You can then adjust the position and
angle of the axis for any effect.

Use the Lathe modifier:

1. Press W to minimize the viewport.

2.  Click Zoom Extents All Selected to zoom
in on the shape.

3. In the Modify command panel, apply Lathe.

The shape is spun around a centered axis.

4. Click the Min button below the Align area.

The Lathe axis is aligned with the left edge of
the profile, producing a goblet.

Editing the Goblet

You can easily go back in the Modifier Stack and
edit the spline to change the shape of your goblet.

Access the Stack and alter the stem:

1. Open the Modifier Stack list, and choose Edit
Spline.

The spline and its vertices are again dis-
played.

2.  Use Region Zoom in the Front viewport
to zoom in on the lower portion of the shape
profile, representing the stem of the goblet.

3. Right-click vertex #7, and choose Bezier
Corner.

The vertex maintains its corner, but Bezier
handles appears. A Bezier Corner has
�broken� handles, so they can be adjusted
independently of one another.

4. Drag the upper Bezier handle slightly to the
right to create a bulge in the stem.



5. ][ Press the mouse button over Show End
Result, and then release it.

While the button is down, you see the end
result of the Stack, and the goblet is dis-
played.

The goblet now has a decorative stem, but there
aren�t enough segments for a smooth roundness.

Increase the segments in the Lathe modifier:

1. Open the Stack, and choose Lathe.

2. Set the Segments spinner to 30.

Name your object, and save your scene:

1. In the name field at the top of the Modify
command panel, type Goblet.

2.  Click Zoom Extents All to view all
geometry in the scene.

3.  Use the Select and Move tool to move
the goblet to the narrow end of the table.
(Use either the Perspective or the Top
viewport to keep it on the table top.)

4. Press CTRL+S to update your scene.

Goblet to Carafe

A carafe would seem a logical companion to a
goblet. In 3DS MAX, it�s often as easy to alter
existing objects as it is to create new ones.

Clone the goblet, and edit its spline:

1.  Using the Select and Move in Top
viewport, hold SHIFT and drag a copy of the
goblet to the center of the table.

2. In the Clone Options dialog, choose Copy,
type Carafe in the Name field, and then click
OK.

You now have a copy of the goblet in the
center of the table.

3.  Click Zoom Extents All Selected to
zoom in on the new goblet.

4. Open the Stack list in the Modify command
panel, and choose Edit Spline.

Vertex #7 is still selected from your previous
session with the other goblet. (If it�s not, then
select it.)

5. Press DEL to delete vertex #7.

6. Right-click vertex #2, and choose Bezier.

7. Right-click vertex #6, and choose Bezier.

8. Adjust the position of the various vertices
and their handles to create a profile similar to
that in the following figure.

During the editing process, click Show End
Result ][ regularly to view your progress. At
some point, you�ll have to zoom out a bit,
and move the vertices up so the new profile is
almost twice as tall as the goblet. Note that
you don�t need to duplicate the carafe in the
figure. Use your imagination.

9. Open the Stack and choose Lathe to return to
the top.

10.  Click Zoom Extents All.

Tumbler to Bowl to Lamp

You decide to create a popcorn bowl out of a
copy of one of the tumblers. Here�s how to do it.

Clone a tumbler, and make it into a bowl:

1. Select one of the tumblers.

2.  Using Select and Move in the Top
viewport, hold SHIFT, and move the tumbler
in front of the table.



3. In the resulting Clone Options dialog, choose
Copy, type Bowl in the Name field, and then
click OK.

4.  Click Zoom Extents All Selected.

5. Open the Stack list in the Modify command
panel, and choose Tube.

The original creation parameters appear.

6. Set the Radius 1 spinner to 12.5, and the
Radius 2 spinner to 12.0.

7. Open the Stack list, and choose Taper.

8. Set the Amount spinner to 1.0, and the Curve
spinner to 1.5.

9.  Click Zoom Extents All Selected.

You decide the bowl might make a better lamp-
shade. All you need do is turn it upside down,
and make a few minor adjustments.

Make the bowl into a lampshade:

1.  Click Mirror Selected Objects.

2. Choose Z under Mirror Axis, and No Clone
under Clone Selection. Then click OK.

3.  Click Zoom Extents All Selected.

4. Open the Stack list, and choose Tube.

5. Set the Tube parameters as follows:

· Radius 1: 20

· Radius 2: 19.5

· Height: 15

· Sides: 10

· Smooth: Unchecked

6. Rename the object Lampshade.

7.  Click Zoom Extents All .

8.  Use Select and Move to position the
lampshade over the table, as in the following
figure.

9. Choose File>Save to save your updated
scene.

Using a Camera
Although the Perspective view provides much the
same view as a camera might, it doesn�t have the
flexibility of a camera, and you can�t animate the
view. With few exceptions, when you�re ready for
serious rendering you use a camera.

Cameras are objects in your scene. The steps
involved in setting up a camera are simple:

· Create the camera.

· Assign a viewport to the camera.

· Adjust the camera.

Create a camera in the Top viewport:

1.  Use Zoom to zoom out in the Top
viewport, until the table occupies about one-
quarter of the view.

2.  Click Cameras in the Create command
panel.

3. Click Target.

4. Drag from the lower-right corner of the Top
viewport to the lamp in the center of the
viewport.



In the preceding steps, the camera is in the lower-
right corner of the viewport, and its target is in
the center of the viewport.

Turn on the Camera viewport:

1. Activate the Perspective viewport.

2. Press C (the keyboard shortcut for camera).

The view changes to that of the camera
looking toward its target.

You can adjust the camera view either by moving
the camera in the scene, or by using the viewport
navigation controls.

Move the camera in the viewports:

1.  Click Zoom Extents All.

The orthographic views zoom to extents. The
camera viewport does not change, because
Zoom Extents All doesn�t affect it.

2.  Click Select and Move, and move the
selected camera in any of the viewports,
rightclicking to cancel each time.

As you move the camera, the view changes in
the camera viewport.

It�s much easier to adjust the camera using the
viewport navigation controls. They become
controls specific to the camera when you activate
the camera viewport.

Use the camera navigation controls:

1. Activate the camera viewport.

2.  Click Truck Camera, and then drag in the
camera viewport to center the objects in the
view.

Trucking moves both the camera and its
target, as if they�re locked. The effect in the

viewport, however, is the same as panning a
regular viewport.

3.  Click Orbit Camera, and then drag in the
camera viewport to orbit the view so
thatyou�re looking down, slightly, on the
objects.

The Orbit Camera function rotates the
camera in an �orbit� about the target. It�s
similar to the Arc Rotate command.

4.  Click Dolly Camera, and drag in the
viewport to dolly in on the objects.

When you dolly the camera, you move it
toward or away from its target. The effect is
similar to zooming a regular viewport.

5.    Use Truck, Dolly, and Orbit to
adjust the camera until you have a view
similar to that in the next figure.

A Fast Render

The renderer used by smooth-shaded viewports is
designed for speed. As a result, it can�t show the
same details with the same accuracy as the 3DS
MAX scanline renderer. When you want to see

exactly how your scene will look, take the time to
render it.

Render the scene:

1. Make sure the camera viewport is active.

2.  Click the Render Scene button.

The Render Scene dialog appears.

3. Make sure Single is chosen.

4. Click the 320x240 button in the Output
Sizearea.

5. Click Render.

The scene is rendered.

There are a number of details and effects re-
vealed by the scan-line renderer that don�t show
in shaded viewports. One of these is the circle
cast by a spotlight, as you�ll see in the next
section.



Setting up Lights
When there are no lights in your scene (as now),
3DS MAX provides a couple of invisible omni
lights. One light is positioned in front of the
scene, above and to the left, while the second is
on the opposite side of the scene, below, to the
right, and at the back. As soon as you create a
light in your scene, these two lights are turned
off. If you later delete all the lights in your scene,
the two default lights are turned on again.

The default lights are handy when you�re first
putting a scene together, but since you can�t
move them or adjust their color or intensity,
you�ll soon want your own lights.

In the following steps, you�ll create and position
a couple of omni lights, and then place a spotlight
in the scene.

Omni Lights

An omni light is a point source of light that
shines in all directions. You can�t focus it, and it
doesn�t cast shadows, but you can make it any
color, and use it for accents and other general
lighting effects.

Like cameras, omni lights are objects that usually
don�t appear in the rendered scene. Instead, you
see the effect of their illumination on the surfaces
of the other objects in the scene.

You�ll place two omni lights in your scene, at
diagonally opposing locations.

Set up your viewports:

1.  Click the exit button to dismiss the
rendering window.

2. Activate the Top viewport.

3.  Click Zoom All.

4. Drag downward in the Top viewport to zoom
out the orthographic viewports until the
objects fill about one-third of the view.

5.  Make sure Degradation Override
is on in the prompt line.

The Degradation Override option, when off,
allows the display of geometry in the viewports
to degrade to specified settings (such as box or
wireframe) when the viewports can�t redraw fast
enough. When you�re positioning lights, how-
ever, you want to be able to see their effect on
shaded objects, which you can�t if the viewport
degrades to wireframe.

In the next steps, you�ll create the omni lights.
You can either click or drag to create an omni
light. If you click, it�s created at that point. If you
drag, you can perform some initial positioning
during the creation process.

Create and position the omni lights:

1.  Click Lights in the Create command
panel.

2. Click Omni.

3. In the Top viewport, in the lower-left quad-
rant, drag the mouse to both create and
position an omni light. Release the mouse
button while the omni light is still somewhere
in the lower-left quadrant.

As soon as you create the first omni light, the
shaded camera view grows dark, as the
default lights are turned off. As you drag the
light, you can see the effect of its movement
on the surfaces of the objects in the camera
viewport.

4. Drag in the upper-right quadrant of the Top
viewport to create and position a second
omni light. Leave this light in the upper-right
quadrant.

The new light adds to the illumination, but
the table top remains dark because both light
were created on the ground plane, below the
table.

Position the first light:

·  Using Select and Move in the Top
viewport, drag the first omni light you
created to the right until it�s just to the left of
center at the bottom of the viewport.

Specular highlights from that light appear
along the front edge of the table top, and at
the left of the items on the table.

Using Place Highlight

You can use the position of the specular high-
lights to place your lights by taking advantage of
a toolbar function called Place Highlight.

Use Place Highlight on the second omni:

1. Select the second omni light.



2.  Click Place Highlight in the Align flyout
on the toolbar.

3. In the camera viewport, drag the mouse
continually over the surface of various
objects in the scene.

As you drag the mouse, a blue arrow displays
the face normal of the point under the cursor,
and the light moves about the scene to place
its specular highlight at the specified loca-
tion.

4. Release the mouse when the specular high-
light is over the upper surface and right side
of the carafe.

Note: If you released too soon, simply make
sure the light is still selected, click Place
Highlight, and drag again in the camera
viewport.

5.  Click Render Last to render the camera
viewport.

Spotlights

Spotlights provide an adjustable, focused beam
of light, and can cast shadows. Creating a target

spotlight is similar to creating a camera. You drag
the mouse to create the spot and its target.

For this scene, you�ll use a spotlight to represent
the light coming from the overhead lamp.

Create and adjust a spotlight:

1. Activate the Front viewport.

2.  Use Region Zoom to zoom in on the area
that includes the table top and the lampshade.

3. Click Target Spot in the Create command
panel.

4. In the Front viewport, drag from the top of
the lampshade, straight down to the top of the
table.

A target spotlight appears in the scene.

The light in the viewport doesn�t change dramati-
cally, because there are already two other lights
in the scene, and also because the viewport
renderer uses Gouraud shading, which can�t
properly display the circle of the spotlight.
However, you can definitely see the effect in the
scanline renderer.

Render the scene:

·  Click Render Last.

A sharp circle of light appears on the top of
the table.

The circle is harsh because of the default settings
for the spotlight. The hotspot (the brightest area
of light) is almost the same size as the falloff (the
area between the hotspot and the outer edge of
the light effect). By widening the falloff, you can
both soften the light, and illuminate more of the
table.

Adjust the Falloff:

1. Make sure the spotlight is selected.

2. Open the Modify command panel.

3. Scroll the command panel until you find the
Spotlight Parameters rollout.

4. Set the Falloff spinner to 70, and the Hotspot
spinner to 50.

5.  Click Render Last.

The pool of light now has a soft edge to it.

Shadows add realism to your scene. They add to
the rendering time, but they�re worth it.

Add shadows:

1. Check Cast Shadows in the Shadows Param-
eters rollout.

2.  Click Render Last. The shadows appear
across the carafe, and on the table top.

Update your file:

· Choose File>Save to update the scene file.



Assigning Materials

Now you will use the Material Editor to make the
surfaces of your objects a little more than just
some randomly assigned colors.

Straighten up the screen:

1.  Click Exit to dismiss the rendering
window.

2. Open the Display command panel, and check
Lights and Cameras to hide the lights and the
camera.

3.  Click Zoom Extents All.

4.  Click Material Editor in the toolbar.

The Material Editor appears.

At the top of the Material Editor are six sample
slots containing sample spheres. You select a
sample slot by clicking in it. The controls below
the sample slot affect the sample in the active
slot.

In the following procedure the sample slots are
numbered one through six, beginning with the
upper-left slot, and numbering across the top row,
and then from left to right across the bottom row.
As an example, the middle sample slot on the
bottom row is number five.

Carafe-A Dull Clay

You�ll first assign a default material to the carafe,
and then adjust its color for a clay-like appear-
ance.

Assign a material to the carafe:

1. Select the carafe.

2. The first sample slot should already be
selected and bordered by a white outline. If
it�s not, click in the sample slot to select it.

3.  Click Assign Material to Selection (in the
row of buttons below the sample slots).

The carafe changes color to match the
material in the active slot.

Notice the four white triangles in the sample slot.
They indicate that this is a hot material. A hot
material is one that appears in the scene and is
directly bound to the material in the sample slot.
When you change the settings of a hot material in
the Material Editor, the material changes wher-
ever it is in the scene-regardless of the current
selection in the scene.

Materials can get very complex in 3DS MAX.
It�s a good idea to always name your materials
rather than relying on the default names.

Name and adjust the material:

1. Type Carafe in the material name field.

The name Carafe also appears in the title bar
of the Material Editor.

2. Click the color swatch to the right of Diffuse.

The Color Selector appears. Its title tells you
that it represents the Diffuse color.

3. Use the controls in the Color Selector to find
a clay-brown color.

The colors change in the sample sphere and
on the carafe.

Note: To find a color, drag your mouse
around in the large color box. Increase the
level of the vertical Whiteness ramp to
increase the saturation of the color. A
suggested color might be RGB 160, 120, 80.



4. Set the Shininess spinner to 20.

The sample sphere is not as shiny.

The sample spheres use the scanline renderer,
whereas the viewports use the faster Gouraud
renderer. As a result, effects such as shininess are
correctly represented in the sample slots, but not
in the viewport. When adjusting material, always
watch the sample sphere, and render your scene
every so often.

Render the scene:

1.  Click Render Last.

The surface of the carafe in the rendered
scene is subtly different than the one in the
viewport.

2. When the rendering window appears, drag it
above the upper-right viewport, so it will
appear there the next time you render.

Goblet-Transparent Plastic

You�ll repeat much the same process with the
goblet, except that you�ll reduce its opacity as
well.

Assign a material to the goblet:

1. Select the goblet.

2. Select the second sample slot.

3.  Click Assign Material to Selection.

4. Name the material Goblet.

It�s often easiest to use the same color for both
the diffuse and the ambient properties of a
material. Briefly, the diffuse is the color that�s
reflected in direct light (the large, upper-left area
of the sample sphere), and the ambient is the
color of the material in shadow (the dark crescent
in the lower-left area of the sample sphere) You
lock both colors together, and then adjust either
property.

Lock the Diffuse and Ambient colors:

1.  Click the lock button between the Diffuse
and Ambient labels, and answer Yes at the
prompt.

The two swatches now contain the same
color.

2. Click the Diffuse or the Ambient color
swatch and choose any color you like.
(Suggested: RGB 80, 200, 130.)

As you choose your color, it�s displayed in
both color swatches.

Make the material shinier and transparent:

1. Set the Shininess spinner to 55, and the
Shininess Strength spinner to 85.

2.  Turn on Checkered Background among
the buttons along the right side of the sample
slots.

3. Set the Opacity spinner to about 50.

The sample sphere becomes transparent, and
the goblet appears dithered and transparent in
the viewport.

4.  Click Render Last to see your progress.

The goblet is now transparent and shiny in
the scene.

The transparency in the viewport is a �cheat� that
lets you see the effect of transparency, but
maintains the fast response needed in the
viewports. Again, always judge your materials by
the sample slots or the rendered scene.

Table Base-Chrome

For the base of the table, you�ll make a reflec-
tion-mapped material.

1. Select the table base.

2. Select the third sample slot.

3.  Click Assign Material to Selection.

4. Rename the material Table Base.



Reflection maps are assigned in the Maps rollout.

Assign a reflection map:

1. Open the Maps rollout at the bottom of the
Material Editor.

2. The rollout displays several rows of buttons
and check boxes.

You can see by the check boxes, that no maps
are currently assigned to any of the compo-
nents of the material.

3. Click the Map button in the Reflection row.
(Don�t click the Refraction button by mis-
take.)

The Material/Map Browser dialog appears.

This dialog lets you browse and select either
materials or maps. Since you�ve just entered
it to select a map, it currently only displays
maps.

In the Browse From area in the upper-left corner
of the dialog, you can see the various categories
from which you can browse. In this case, you�re
going to choose a new map (one that doesn�t
exist in the Material Editor or the Scene).

Select a bitmap:

1. Choose New in the Browse From area (if it�s
not already chosen).

2. Click Bitmap in the window at the right, and
then click OK.

The lower panel changes in the Material
Editor.

Diving into the Material Editor

You�re now at a different level in the Material
Editor-that of the reflection map. You can see this
in several ways:

· The contents of the name field below the
sample slots has changed.

· The label beside the name field is now
Reflection.

· If you click the arrow beside the name field,
you�ll see two entries: Tex #1 and Table
Base.

· The rollup panels are different, containing
controls specific to the reflection map.

You�re one level below the current material.
Keep in mind, however, that the name of the
current material is always displayed in the title
bar of the Material Editor.

As with naming materials, it�s a good idea to
name the levels that you�re on.

Name the new level, and assign a map:

1. Type Base Reflection in the Reflection field.

2. Click the Bitmap button in the Bitmap
Parameters rollout, and choose sunset90.jpg
from the resulting file selector.

The sample sphere appears as a reflecting
ball.

You�ve assigned the specific map as a reflection
map, but the results look cloudy because the
reflection is affected by the diffuse and ambient

colors. For a perfect reflection, you set these
colors to black.

The Diffuse and Ambient color controls are up
with the surface material, so you need to move up
one level.

Adjust the Ambient and Diffuse colors:

1. To return to the top material level, do one of
the following:

·  Click Go to Parent.

· Click the arrow beside Base Reflection to
open the list, and then choose Table Base.

2. Close the Maps rollout.

3.  Turn on the Lock button between the
Diffuse and Ambient labels, and answer Yes
at the prompt.

4. Click the Diffuse color swatch, and change
the color to black.

Reflections can�t be seen as such in the Viewport
renderer, so re-render the scene to see the effect.

Render the scene to see the reflection:

·  Click Render Last.

The table now has a shiny, gold base.



Tumblers-Choose from the Library

You can store all of the materials you create in a
material library, and you can create and save any
number of material libraries. For the two tum-
blers, you�ll simply choose a material in the
Browser, after first loading the Tutorial material
library.

Choose a material from the library:

1. Select the two tumblers. (Click to select one,
and then press CTRL, and click the other
tumbler to add it to the selection.)

2. Select the fourth sample slot.

3.  Click Get Material.

The Material/Map Browser appears.

4. Choose Material Library in the Browse From
area.

The window now lists all of the material and
maps in the current material library. The
materials are represented by blue sphere
icons, and the maps by green parallelograms.

5. Click Open in the File area, and then load
tutorial.mat \MatLibs directory.

The window list changes to display the
materials from the Tutorial library.

6.  Click View Small Icons.

The window at right now displays all materi-
als and maps as small spheres or circles. As

you run the mouse over the icons, tooltips
display their names.

7.  Click View Large Icons.

The icons fill the screen.

8. Drag the mouse along the right side of the
window to scroll the view.

9. Find the material labeled Old Gold.

l0. Double-click the Old Gold icon to select it.

The fourth sample slot now contains the
selected material.

Assign the material to the goblets:

1.  Click Assign Material to Selection.

The goblets are assigned the new material.

2.  Click Render Last to see the result.

Table Top-Ash Wood

You�ll assign a diffuse-mapped material to the
table top. A diffuse map is what used to be called
a texture map in 3D Studio for DOS. The term
diffuse map is more accurate, because you�re
actually mapping the diffuse (and ambient)
portion of the material.

Get and assign the material:

1. Select the table top.

2. Select the fifth sample slot.

3.  Click Get Material.

4. Select Ashwood from the material library.

5.  Click Assign Material to Selection.

The table top turns blue, because that�s the
diffuse color of the material. The map is not
currently seen.

Because this material uses a diffuse map, you
need to assign mapping coordinates to the table
top for the renderer to properly place the map.

Display the map in the viewport:

1. Open the Maps rollout.

2. Click the button in the Diffuse row.

The Diffuse level of the material appears, and
Diffuse appears beside the name field. In
addition, the Show Map in Viewport button
below the sample slot is enabled.

3.  Turn on the Show Map in Viewport
button.

The table top turns white, but the map
doesn�t appear on its surface because no
mapping coordinates are assigned to the
object.

4. Open the Modify command panel, and apply
the UVW Map modifier.

The woodgrain appears on the table top.

5.  Click Render Last.



Lamp-Procedural Checkers

The last object to receive a material is the
lampshade. For this, you�ll create your own
diffusemapped material, and you�ll use a proce-
dural map.

Create a new material:

1. Select the lamp shade.

2. Select the sixth sample slot.

3.  Click Assign Material to Selection.

4. Name the material Lampshade.

In previous steps, you used the Maps rollout to
access the map levels. There�s a shortcut you can
use for any material component that can use a
map. Instead of clicking the button in the Diffuse
row of the Maps rollout, you can click the blank
map button beside the Diffuse color swatch.

Assign a diffuse map:

1. Click the blank map button to the right of the
Diffuse color swatch.

The Material/Map Browser appears.

2. Choose New, select Checker, and then click
OK.

3.  Turn on the Show Map in Viewport
button.

4. Apply a UVW Map modifier.

The checkers appear on the lampshade.

5. In the Parameters rollout of the Modify
command panel, set Spherical, and then click
Fit.

The woodgrain you used for the table top came
from a bitmap image of wood. The checkers, on
the other hand, are procedurally generated. As a
result, you can change things, such as the tiling,
the angle, the color, and so on.

Adjust the Checker parameters:

1. In the Material Editor, set the U and V Tiling
spinners to 10.

2. Set the Angle spinner to 45.

The checkers are now small diamonds on the
lampshade.

3. Click the Color #1 swatch. In the Color
Selector, choose any color you like.

4. Click the Color #2 swatch, and choose
another color you like.

Note: You�ll need to slide the arrow up in the
Whiteness ramp of the Color Selector to
provide saturation for the second color.

5.  Click Render Last.

The scene appears with all materials as-
signed.

Now that you�ve completed your scene, you�ll
add some animation. This is a good time to save
the scene.

Save your scene:

· Press CTRL+S to update your scene.



Adding Animation
Animation can be as obvious as flying logos
through snowflakes, or it can be as subtle as a
change in lighting. To complete the scene, you�ll
animate the overhead spotlight so that it bright-
ens, and then dims again. To complete the
illusion of real light, you�ll also animate one of
the material properties of the lampshade.

The first step is to turn off the spotlight. You do
this not by actually turning it off, but by setting
its color value to black.

Select and turn down the light:

1. Open the Display command panel, and
uncheck Lights under Hide by Category.

The spotlight and the omni lights appear.

2.  Click Select by Name in the main toolbar.

3. In the Select by Name dialog, click Spot0l,
and then click Select.

The spotlight is selected.

4. Open the Modify command panel.

5. In the General Parameters rollout, set the
V(alue) spinner to 0.

The spotlight no longer illuminates the table.

Animate the spotlight:

1. Go to frame 50.

2. Turn on the Animate button.

3. Set the V(alue) spinner to 200.

4. In the Material Editor, make sure the Lamp-
shade sample slot is active. (Its title should
appear in the title bar of the Material Editor.)

5.  Click Go to Parent to return to the top
level of the material.

6. Set Self-Illumination to 100.

The sample sphere grows �brighter.�

7. Go to frame 100.

8. Set Self-Illumination to 0.

9. Set the spotlight�s V spinner in the Modify
command panel to 0.

l0. Turn off the Animate button.

11. Press CTRL+S to save your scene.

You used a combination of two effects to achieve
the illusion of translucency in the lampshade.
Often, when you work with light in 3D rendering,
you need to think through the lighting effects in
the real world, and then use the tools at hand to
produce an illusion of that effect.

Rendering Your Animation
Congratulations! You�ve completed your first
scene. Now it�s time to render an animation.

In the following steps, you�ll render an .avi file of
the scene. You won�t use the Renderer>Make
Preview command, because that uses the
viewport renderer, which isn�t accurate enough
for this scene. Instead, you�ll use the Render
Scene command, and output to .avi format.

Render the animation:

1.  Click Render Scene.

The Render Scene dialog appears.

2. Choose Active Time Segment in the Time
Output area.

3. Set 320x240 in the Output Size area.

4. Click Files in the Render Output area, and
choose AVI file under List files of type.

5. Enter a filename, such as mytut2.avi, and
then click OK.

6. Make sure that Save File is checked.

7. Click Render.

8. The scene is rendered, frame by frame.

9. When the rendering is completed, use
File>View File to play your animation.


